Version OpenX 2.8.3 and below is vulnerable

On and off I get in contact with OpenX AdServers which are hacked by SQL injection. So as a reminder: OpenX AdServer version 2.8.3 and below is vulnerable, there exists some exploids which automate the procedure to to hack into the UI or modify the database by SQL injection.

It is highly recommmended that you upgrade your adserver when you run a vulnerable version of this software!!!

Schreibe einen Kommentar